Between 01:38 AM PT and 02:21 AM PT, some customers experienced temporary disruption in BookIt for Forms, BookIt Links, and BookIt Handoff.
Service has been fully restored and is operating normally.
We apologize for the disruption and are taking steps to ensure greater resiliency moving forward.
Resolved
Between 01:38 AM PT and 02:21 AM PT, some customers experienced temporary disruption in BookIt for Forms, BookIt Links, and BookIt Handoff.
Service has been fully restored and is operating normally.
We apologize for the disruption and are taking steps to ensure greater resiliency moving forward.
Investigating
We are aware of an issue causing elevated errors in BookIt for Forms, BookIt Links, and BookIt Handoff starting at 1:38 AM PT.
Our engineering team is actively investigating and working to implement a mitigation.
Thank you for your patience as we work to restore full service.